Is Java needed to run VoyantGo?

 

No. VoyantGo is a pure web application. All that is needed to run it is the latest version of a common web browser (Microsoft Edge, Internet Explorer, Chrome, Safari, or Firefox) and an internet connection. There is no need to install Java, as is the case with Voyant Adviser.

 

Read more >> about what clients need to run VoyantGo.