Is Voyant vulnerable to the Heartbleed bug?

Q - Is Voyant vulnerable to the "Heartbleed" bug? 

A - No. The servers that handle www.planwithvoyant.co.uk do not use the version of OpenSSL that has the Heartbleed vulnerability so there are no special precautionary measures that need to taken in relation to Voyant.

If you would like to verify this for yourself, you can go to: http://filippo.io/Heartbleed/and type in www.planwithvoyant.co.uk

This site can be used to test most of the websites you frequent to determine if these sites has the vulnerability to the Heartbleed bug.